+34.918327626 pablo@pablofb.com   Contenido basado en normas de España (Europa), salvo indicación expresa en contrario.

Solución al error "This Theme needs at least WordPress 3.0. Please update your WordPress installation"

Este blog ha estado no disponible durante la última semana debido a un bug en uno de los themes que he estado probando para Revistadearte.com.

El tema BranfordMagazine Pro de Michael Oeser, usado en la revista, está preparado para versiones 3.0 ó superiores de WordPress. Si la versión instalada es 2.x mostrará el mensaje que rotula este post. Sin embargo, en raras ocasiones el theme no es capaz de identificar correctamente la versión de WP y muestra la advertencia a pesar de que la versión sea la adecuada. Para solucionar este bug debe eliminarse del header.php el siguiente código:

//check for correct WP version
global $wp_version;
if ( !version_compare( $wp_version, '3.0-beta', '>=' ) ) {
wp_die( 'This Theme needs at least WordPress 3.0. Please update your WordPress installation.', 'Update WordPress!');
}
[Publicidad]

One thought on “Solución al error "This Theme needs at least WordPress 3.0. Please update your WordPress installation"”

  1. hi there – is it just me !! can any one explain why when i type in the bing browser “www.pabloburgueno.com” i get a different site yet whe i type it in google its ok? could this be a bug in my system or is any one else having same probs ?
    alf saden

  2. [Publicidad]

Comments are closed.

En caso de que deje un comentario, sus datos serán tratados por Pablo Fernández Burgueño con la finalidad de mantener publicado su mensaje hasta que decida suprimirlo. Tiene derecho a acceder, suprimir, rectificar los datos y otros derechos, como se explica en la política de privacidad